49彩票,欢迎您的光临

蓝牙技术更迭,BQB认证注册时不再接受BT4.0及以下版本

2018-10-26 14:08:18 0

为了鼓励会员逐步弃用旧版本的蓝牙标准并转而使用新的蓝牙版本以提高蓝牙产品的互操作性及品质,Bluetooth SIG董事会于2017年12月19日正式批准了蓝牙核心标准弃用及撤消计划,主要内容如下:

2018年7月1日起新的蓝牙产品申请资格认证的版本必须是4.1或4.2或5.0版本。

2019年1月1日起新的蓝牙产品申请资格认证的版本必须是4.2或5.0版本。2020年1月1日起以4.0及以前版本完成认证的列名不得再添加新的产品型号。

2020年7月1日起以4.1及以前版本完成认证的列名不得再添加新的产品型号。

 

对于基于蓝牙4.0及以前版本已开发完成但未经认证的蓝牙产品抓紧时间在今年7月份前完成认证。对于基于蓝牙4.1版本已开发完成但未经认证的产品抓紧时间在今年年底前完成认证。正在开发中或计划开发的新产品推荐使用蓝牙4.2或5.0版本完成开发并以相应版本申请认证。绝大部份芯片商均已有4.2版本的蓝牙协议栈发布,成品厂商需要联系芯片商获取最新的蓝牙协议栈进行Firmware更新。需要补充说明的是以上政策更新并不影响已完成认证的产品的状态,已认证的产品仍然有效,可正常生产和销售。


49彩票官网

49彩票华新区观澜街道福城福花路柏荣工业区B栋4楼

免费服务热线: 13682306908

服务邮箱:Service@weitaits.com

49彩票 竭诚为您服务